PowerSchool Manual for Frenchtown - Getting Started

AGENDA

1. Loggingin:
a. Openabrowser: fesps.powerschool.com/teachers
b. Password: Changemenow!

2. PowerSchool Teacher Portal vs. PowerTeacher Gradebook

3. Download your Gradebook - see manual

4. Set categories weighting if used - see manual

5. Create an assignment

6. Printa feport

7. Attendance - on web

8. Seating chart - on web

9. Online training units - I can provide access after they sign in to PowerSchool.

Powerteacher getting started _
hitps://powersource.pearsonschoolsystems.com /training /dl /main.action?course.id=47

2. Powerteacher Gradebook Working with Grades
https://powersource.pearsonschoolsystems.com/training/dl/main.action?course.id=48

PowerTeacher Portal - via the web

Field Description

[Seating Chart Tcon] | Click gifd and chair to work with the seating chart. This indludes
designing and editing a seating chart layout, taking attendance
and more. For mere information, see Saaling Chart, .

[Lunch Ceunts Icon] | Click the utensils to submit lunch caunts. For more information,
see tundh Counts.

Istudent Click the backpack to view a variety of student datas or to enter

Infgrmation Icon] final grades ar log enbies. For more information, see Studant
Inforrstion.,

[Reports Icon] Click the printer to print reports for an individual student or the
entine dass. For more informalion, see Raports,

[Analytics Icon] Click to view Analytics data. To view additional Analytics data, ses
Analytics Studant View.

Mote: The icon only 2ppears if Analytics is enabled. For more
information, cortadt your school's PowerSchool administratar.,

Note: The data that appears on the graph is not served by

PoaverSchool. 1t is vendered from a separate Analytics server. For
mare information on the configuration of Analytics, see the

Analytics docurmentation.
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ASSIGNMENTS

Add Assignments
You can add assignments from the Assignments window or the Scoresheet window using the Plus (+)
button. Alternately, you can right-mouse click if you are using a two-button mouse,

How to Add an Assignment
1. Select a class from the Classes pane.

2. Click the Assignments tab. The Assignment Detail window appears.
Note: To increase or decrease the size of the contents within the window, choose View > Zoom.
3. Click the Plus {+} button. The new Assignment Detail window appears.

4, Optionally, click Add Web Link te add a Web link to the class description. The Add Web Link dialog
appears.

5. Enter the required information.
6. To make the assignment visible to parents, see Show Assignments.

7. Click Save,

How to Copy Assignments
1. Select a class from the Classes pane.

2. Click the Assignments tab. The Assignment window appears,
Note: To increase or decrease the size of the contents within the window, choose View > Zoom.
3. Select an assignment.

4, Either choose Tools > Copy Assignments from the Gradebook menu bar or right-mouse click and
select Copy Assignments. The Copy Assignments dialog appears.

5. Select the checkbox next to the assignment you want to copy, then click Next.

6. Select the applicab'le school from the pop-up menu. This selector only appears if you have more than
one school affiliation on your user account.

7. Select the reporting term from the pop-up menu.
8. Edit the information as needed.

9. Click OK. The assignment or assignments are copied to the selected classes.
10. Click Save.

How to Delete an Assignment
1. Select a class from the Classes pane.

2. Click the Assignments tab. The Assignment window appears.

Note: To increase or decrease the size of the contents within the window, choose View > Zoom.
3. Select the assignment you want to delete. The Assignment Detail window appears.

4. Click the Minus (-) button. The Delete Assignment window appears.

[f an assignment does not have scores, the Delete Assignment window states, "Are you sure you want to
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delete assignment [name]?"
If an assignment has scores, the Delete Assignment window states, "This assignment has scores. Are

you sure you want to delete assignment [name] and all associated scores?”
5. Click Yes. The assignment no longer appears on the Assignment window.

How to Quick Fill Assignment Scores
1. Select a class from the Classes pane.

2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all
active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.

4, Right-click (or press Ctrl+click) on the assignment column header (or standards column header, if
applicable)} for which you want to fill scores and select Quick Fill from the shortcut menu.

5. Select the applicable score from the selection menu. The score you selected appears in any score field
that was previously blank.

6. Click Save.

Clear Assignment Scores
Use the Clear Scores command to remove all previously entered assignment scores and attributes.

How to Clear Assignment Scores
1. Select a class from the Classes pane.

2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all
active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.

4. Right-click on the assignment column header for which you want to fill scores and select Clear Scores
from the shortcut menu. A confirmation message appears. Click OK to proceed. '

5. The previously entered scores and attributes are removed from the selected column.

6, Click Save.

RUN STUDENT REPORTS

How to Run the Individual Student Report
1. Select a class from the Classes pane.

2. Click the Reports tab. The Reports window appears.
3. Click Individual Student Report. The Individural Student Report window appears.

4, To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.
5. Click Run Report. The Report Complete window appears.

6. To open the report:
a. Select the Open Report option.

Page 3 of 6



PowerSchool Manual for Frenchtown - Getting Started

b. Click OK. The report results display based on the parameters you selected.
7. To save the report to a file:
a. Select the Save Report option.

b. Click OK. The Save Report window appears.

c. Enter a file name of the report in the Save As field. By default, this field populates with
Individual Student.

d. Choose the location where you want to save the report from the Where pop-up menu.

Note: Desktop appears as the default setting. If you select a different location, that location then
becomes the new default setting,

e. Click Save. The Individual Student Report Complete window appears.

f, Click OK.

g. To view the report, navigate to where the report was saved and open it. The report results
display based on the parameters you selected.

Run the Missing Assignment Report
Run the Missing Assignments report to generate a list of assignments that have not been scored. The
report can be generated for assignments that are missing per assignment or per student.

How to Run the Missing Assignment Report
1. Select a class from the Classes pane.

2. Click the Reports tab. The Reports window appears.

3. Click Missing Assignment. The Missing Assignment window appears.

4. To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.
5. Click Run Report. The Report Complete window appears.

6. To open the report:
a. Select the Open Report option.

b. Click OK. The report results display based on the parameters you selected.

7. To save the report to a file:

a. Select the Save Report option.
b. Click OK. The Save Report window appears.

c. Enter a file name of the report in the Save As field. By default, this field populates with Missing
Assignment.

- d. Choose the location where you want to save the report from the Where pop-up menu.

Note: Desktop appears as the default setting, If you select a different location, that location then
becomes the new default setting.

e. Click Save. The Missing Assignment Report Complete window appears.
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f. Click OK,

g. To view the report, navigate to where the report was saved and open it. The report results
display based on the parameters you selected.

How to Run the Student Roster Report
1. Select a class from the Classes pane.

2. Click the Reports tab. The Reports window appears.
3. Click Student Roster. The Student Roster window appears.

4. To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.
5. Click Run Report. The Report Complete window appears.

6. To open the report:
a. Select the Open Report option,

b. Click OK. The report results display based on the parameters you selected.

7. To save the report to a file:
a. Select the Save Report option.

b. Click OK. The Save Report window appears.
c. Enter a file name of the report in the Save As field. By default, this field populates with Student Roster.

d. Choose the location where you want to save the report from the Where pop-up menu.

Note: Desktop appears as the default setting. If you select a different location, that location then becomes
the new default setting.
e. Click Save. The Student Roster Complete wmdow appears.

f. Click OK.

ATTENDANCE

Log into PowerSchool via your browser.
Click on the class for which you wish to take attendance.

Click on the chair icon.
Change any absent student to absent on the menu by their name.

Click Submit.

T b

Create a Seating Chart Layout

You can create multiple seating chart layouts to help you manage your classrcom. When
you save a layout, you can open it from the Seating Chart pop-up menu in Seating
Chart or Seating Chart Design mode.

1. When you add chairs, rows, tables, or objects to the layout, they are automatically
selected in order for you to move them to the appropriate locations on the layout.
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Prepopulate a Blank Layout

If you have a default blank Seating Chart layout, when you access the Seating Chart you are
given the option of prepopulating the layout with the student photos before you create a
custom layout. This feature is useful if you do not want to create a custom layout, but would
like to take attendance and use the Student Selector features of the Seating Chart.

1. On the Current Classes page, click the Seating Chart (grid and chair) icon next to the
class for which you want to create a seating chart. A pop-up appears, asking if you would
like to prepopulate the blank layout,

2. Do one of the following:

» _Click OK to populate the student photos in a standard grid layout. You can then leave
the layout alone, or proceed to customize the layout as needed.

¢ _Click Cancel to customize the layout before populating the student photos.

How to Create a Layout

Design a Seating Chart by placing chairs and objects on the layout, then populate it with
students. Note that when you add chairs and object to the layout, they are automatically
highlighted and you can move the object to any location on the layout.

1. On the Current Classes page, click the Seating Chart (grid and chair) icon next to the
class for which you want to create a seating chart. If the prepopulate pop-up dialog appears,
click Cancel. The Seating Chart page appears.

2. Click the Seating Chart Design tab. Controls for the Design mode of the Seating Chart
appear.

3. Select New Layout from the Layout Selection pop-up menu. The Create a New Layout
pop-up appears.

4. Enter a name and description for the new layout.

5. Select Create a new layout from scratch and then click Finish. A blank layout appears.

6. To add an individual chair, click +Chair. A single box appears representing a seat on the
layout.

7. To add multiple chairs in a row configuration, click +Rows. On the Add Rows of Chairs
dialog, select the humber of rows and the number of students per row from the pop-up
menus. A preview image of the row configuration appears on the seating chart and updates
based on the options selected on the dialog. Click Add to add the row configuration to the
seating chart.

8. To add multiple chairs in a table configuration, click +Tables. On the Add Chairs in a
Table Format dialog, select the number of tables, the number of chairs per table, and the
table orientation. A preview image of the table configuration appears on the seating chart
and updates based on the options selected on the dialog. Click Add to add the table
configuration to the seating chart.

9. To add additional objects, click the object button and the object appears on the seating
chart.

1. Note: The Text object can be used to represent anything that you want to place on
the seating chart represented as a text box, such as fire extinguisher, sink, or a

phone.
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